Forum dédié aux Hyundai Getz mais aussi aux i20
 
AccueilAccueil  S'enregistrerS'enregistrer  ConnexionConnexion  FacebookFacebook  
Staff du forum
Administrateurs du forum:
Christophe,
Cole77,
TheRealBlind,
Zaureol.

Personne à contacter de préférence: Cole77.



Modérateurs du forum:
Bdigi,
Iznogoud.
Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Navigation
 Portail
 Forum
 Membres
 Profil
 FAQ
 Rechercher
Derniers sujets
» Batterie direction assistée fusible
Aujourd'hui à 3:13 par beloume

» Problème chaîne de distribution 155 000 km
Dim 18 Juin 2017 - 18:28 par bdigi

» présentation
Dim 18 Juin 2017 - 0:16 par beloume

» Probleme de ralenti
Sam 17 Juin 2017 - 20:54 par julien08150

» Le BM'ist - L'ex Getzist "Post 3"
Ven 16 Juin 2017 - 19:56 par bdigi

» démarrage non reconnaissance de Clés
Mar 13 Juin 2017 - 7:03 par Iznogoud

» Diagnostique audio moteur diesel 82 ch
Mer 7 Juin 2017 - 19:18 par Iznogoud

» Kilometrage de votre petite :
Mar 6 Juin 2017 - 19:56 par Iznogoud

» parlons de tout et n'importe quoi--->>> The bistrot
Lun 5 Juin 2017 - 21:18 par Iznogoud

Partenaires
forum gratuit

Partagez | 
 

 xenon ne fonctionnent pas...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
TheRealBlind
Membre Getz-Concept
Membre Getz-Concept
avatar

Masculin
Nombre de messages : 4698
Age : 32
Localisation : Luxembourg
Emploi/loisirs : Securité
Humeur : Ca depend lol
Date d'inscription : 20/08/2007

MessageSujet: xenon ne fonctionnent pas...   Mar 17 Aoû 2010 - 15:00

bon bah jai recu mes xenon et en installant tout ca beh les xenon ne fonctionnent pas.

qq1 a une astuce ?





:rfe-5:

_________________
Revenir en haut Aller en bas
http://hdt.lu
Cole77
Vétéran Hyundaïste
Vétéran Hyundaïste
avatar

Masculin
Nombre de messages : 9521
Age : 32
Localisation : France
Date d'inscription : 15/06/2008

MessageSujet: Re: xenon ne fonctionnent pas...   Mar 17 Aoû 2010 - 17:36

J'ai peut-etre une solution mais je dois en savoir plus sur ton problème.
Les ballastes sont-elles bien branchées sur la batteries?
Tes fils sont-ils tous bien branchés?
Lorsque tu es en position code, y-a-t'il une ampoule d'allumée et si oui laquelle?
Lorsque tu es en position phare, y-a-t'il une ampoule d'allumée et si oui laquelle?

_________________
Les seules limites que nous avons sont celles que nous nous imposons!!!!!!
Revenir en haut Aller en bas
Cole77
Vétéran Hyundaïste
Vétéran Hyundaïste
avatar

Masculin
Nombre de messages : 9521
Age : 32
Localisation : France
Date d'inscription : 15/06/2008

MessageSujet: Re: xenon ne fonctionnent pas...   Mar 17 Aoû 2010 - 17:43

Peut-tu aussi me faire une photo de la cosse 3 broches que l'on branche dans les connectiques de l'ampoule stp. merci

_________________
Les seules limites que nous avons sont celles que nous nous imposons!!!!!!
Revenir en haut Aller en bas
TheRealBlind
Membre Getz-Concept
Membre Getz-Concept
avatar

Masculin
Nombre de messages : 4698
Age : 32
Localisation : Luxembourg
Emploi/loisirs : Securité
Humeur : Ca depend lol
Date d'inscription : 20/08/2007

MessageSujet: Re: xenon ne fonctionnent pas...   Mar 17 Aoû 2010 - 17:44

Cole77 a écrit:
J'ai peut-etre une solution mais je dois en savoir plus sur ton problème.
Les ballastes sont-elles bien branchées sur la batteries?
Tes fils sont-ils tous bien branchés?
Lorsque tu es en position code, y-a-t'il une ampoule d'allumée et si oui laquelle?
Lorsque tu es en position phare, y-a-t'il une ampoule d'allumée et si oui laquelle?

j ai pas de fils pour brancher directement sur la batterie malheureusement..
normalement ils sont bien branché.
il y a aucune ampoule qui s allume mais aucune No
je viens de me pleindre chez la societé d'ebay et eux ils me disent qu il faut brancher les fils a l envers ? c exacte ? que les files de ma i20 sont a l envers et ca pourrais etre ca comme probleme.

_________________
Revenir en haut Aller en bas
http://hdt.lu
TheRealBlind
Membre Getz-Concept
Membre Getz-Concept
avatar

Masculin
Nombre de messages : 4698
Age : 32
Localisation : Luxembourg
Emploi/loisirs : Securité
Humeur : Ca depend lol
Date d'inscription : 20/08/2007

MessageSujet: Re: xenon ne fonctionnent pas...   Mar 17 Aoû 2010 - 17:47

Cole77 a écrit:
Peut-tu aussi me faire une photo de la cosse 3 broches que l'on branche dans les connectiques de l'ampoule stp. merci

sur les 3 photos tu vois rien? suis au taf en ce moment :

enfaite l installation c comme sur la video ici :
http://www.youtube.com/watch?v=EmSim3F5Nro

_________________


Dernière édition par TheRealBlind le Mar 17 Aoû 2010 - 17:54, édité 1 fois
Revenir en haut Aller en bas
http://hdt.lu
Cole77
Vétéran Hyundaïste
Vétéran Hyundaïste
avatar

Masculin
Nombre de messages : 9521
Age : 32
Localisation : France
Date d'inscription : 15/06/2008

MessageSujet: Re: xenon ne fonctionnent pas...   Mar 17 Aoû 2010 - 17:52

Attend, je regarde mieux tes branchements et je te dis, mais je crois connaitre le pb.

_________________
Les seules limites que nous avons sont celles que nous nous imposons!!!!!!
Revenir en haut Aller en bas
TheRealBlind
Membre Getz-Concept
Membre Getz-Concept
avatar

Masculin
Nombre de messages : 4698
Age : 32
Localisation : Luxembourg
Emploi/loisirs : Securité
Humeur : Ca depend lol
Date d'inscription : 20/08/2007

MessageSujet: Re: xenon ne fonctionnent pas...   Mar 17 Aoû 2010 - 17:54

Cole77 a écrit:
Attend, je regarde mieux tes branchements et je te dis, mais je crois connaitre le pb.

ah oui ? jespers du positif ..

_________________
Revenir en haut Aller en bas
http://hdt.lu
Cole77
Vétéran Hyundaïste
Vétéran Hyundaïste
avatar

Masculin
Nombre de messages : 9521
Age : 32
Localisation : France
Date d'inscription : 15/06/2008

MessageSujet: Re: xenon ne fonctionnent pas...   Mar 17 Aoû 2010 - 19:20

Bon, je viens de passer près de deux heures à bien regarder tes branchements, voilà ce que j'ai trouvé.
Sur les véhicules européens, le passage code/phare se fait par les bornes +, or sur les véhicules asiatiques, elle se fait par la borne -.
Alors, je crois avoir une solution, il faut que tu inverses les fils allant jusqu'à l'ampoule de phare, pour y arriver, il faut que tu tappes doucement sur 2 des broches pour les faire ressortir du plastique, ainsi tu pourras les inverser proprement.
J'espère que ça marchera. Tiens moi au courant Wink

_________________
Les seules limites que nous avons sont celles que nous nous imposons!!!!!!
Revenir en haut Aller en bas
TheRealBlind
Membre Getz-Concept
Membre Getz-Concept
avatar

Masculin
Nombre de messages : 4698
Age : 32
Localisation : Luxembourg
Emploi/loisirs : Securité
Humeur : Ca depend lol
Date d'inscription : 20/08/2007

MessageSujet: Re: xenon ne fonctionnent pas...   Mar 17 Aoû 2010 - 19:22

Cole77 a écrit:
Bon, je viens de passer près de deux heures à bien regarder tes branchements, voilà ce que j'ai trouvé.
Sur les véhicules européens, le passage code/phare se fait par les bornes +, or sur les véhicules asiatiques, elle se fait par la borne -.
Alors, je crois avoir une solution, il faut que tu inverses les fils allant jusqu'à l'ampoule de phare, pour y arriver, il faut que tu tappes doucement sur 2 des broches pour les faire ressortir du plastique, ainsi tu pourras les inverser proprement.
J'espère que ça marchera. Tiens moi au courant Wink

merci a toi :) j essayerai ca alors et je te tient au courant :)

merci Wink

_________________
Revenir en haut Aller en bas
http://hdt.lu
TheRealBlind
Membre Getz-Concept
Membre Getz-Concept
avatar

Masculin
Nombre de messages : 4698
Age : 32
Localisation : Luxembourg
Emploi/loisirs : Securité
Humeur : Ca depend lol
Date d'inscription : 20/08/2007

MessageSujet: Re: xenon ne fonctionnent pas...   Mar 17 Aoû 2010 - 19:25

il faut enlever completement la cosse la ? aide moi c juste ce point si que j ai besoin de savoir.


_________________
Revenir en haut Aller en bas
http://hdt.lu
TheRealBlind
Membre Getz-Concept
Membre Getz-Concept
avatar

Masculin
Nombre de messages : 4698
Age : 32
Localisation : Luxembourg
Emploi/loisirs : Securité
Humeur : Ca depend lol
Date d'inscription : 20/08/2007

MessageSujet: Re: xenon ne fonctionnent pas...   Mar 17 Aoû 2010 - 19:33

c comme ici sur la video en faite : http://www.youtube.com/watch?v=QTFGHzkUsC8

_________________
Revenir en haut Aller en bas
http://hdt.lu
TheRealBlind
Membre Getz-Concept
Membre Getz-Concept
avatar

Masculin
Nombre de messages : 4698
Age : 32
Localisation : Luxembourg
Emploi/loisirs : Securité
Humeur : Ca depend lol
Date d'inscription : 20/08/2007

MessageSujet: Re: xenon ne fonctionnent pas...   Mar 17 Aoû 2010 - 19:35


_________________
Revenir en haut Aller en bas
http://hdt.lu
TheRealBlind
Membre Getz-Concept
Membre Getz-Concept
avatar

Masculin
Nombre de messages : 4698
Age : 32
Localisation : Luxembourg
Emploi/loisirs : Securité
Humeur : Ca depend lol
Date d'inscription : 20/08/2007

MessageSujet: Re: xenon ne fonctionnent pas...   Mar 17 Aoû 2010 - 20:03

voila c exactement les meme que sur la video ici et jai fait la meme chose que lui.

http://www.youtube.com/watch?v=3ZWRjt8UW8g

_________________
Revenir en haut Aller en bas
http://hdt.lu
Cole77
Vétéran Hyundaïste
Vétéran Hyundaïste
avatar

Masculin
Nombre de messages : 9521
Age : 32
Localisation : France
Date d'inscription : 15/06/2008

MessageSujet: Re: xenon ne fonctionnent pas...   Mar 17 Aoû 2010 - 21:02

Oui c'est bien ça (enfin je pense). Il faut que tu inverses les fils dans la cosse. Pouce doucement les broches pour les faire sortir et ainsi accéder aux fils.

_________________
Les seules limites que nous avons sont celles que nous nous imposons!!!!!!
Revenir en haut Aller en bas
TheRealBlind
Membre Getz-Concept
Membre Getz-Concept
avatar

Masculin
Nombre de messages : 4698
Age : 32
Localisation : Luxembourg
Emploi/loisirs : Securité
Humeur : Ca depend lol
Date d'inscription : 20/08/2007

MessageSujet: Re: xenon ne fonctionnent pas...   Mar 17 Aoû 2010 - 21:08

oui mais laquel sur les 2 photos ^^

_________________
Revenir en haut Aller en bas
http://hdt.lu
TheRealBlind
Membre Getz-Concept
Membre Getz-Concept
avatar

Masculin
Nombre de messages : 4698
Age : 32
Localisation : Luxembourg
Emploi/loisirs : Securité
Humeur : Ca depend lol
Date d'inscription : 20/08/2007

MessageSujet: Re: xenon ne fonctionnent pas...   Mar 17 Aoû 2010 - 21:09

mais na ne risquera pas a un circuit si je les inverse ?

_________________
Revenir en haut Aller en bas
http://hdt.lu
Cole77
Vétéran Hyundaïste
Vétéran Hyundaïste
avatar

Masculin
Nombre de messages : 9521
Age : 32
Localisation : France
Date d'inscription : 15/06/2008

MessageSujet: Re: xenon ne fonctionnent pas...   Mar 17 Aoû 2010 - 21:36

Celle sur la deuxième photo.
Par contre, je viens de comparer ton montage avec le miens, il y a plusieurs différences dont les fils sur cette photo (ils sont inversés sur mon kit HID), c'est peut-etre pour ça que ça ne marche pas chez toi...


J'avoue que je suis un peu perdu là...
Tu sais quoi, je te ferai un schéma de mon montage avec les couleurs des fils et où ils se situent dans les broches.
Mais si tu veux déjà avoir une idée, jette un oeil sur mon topic:
http://getzconcept.new-forum.net/vous-et-votre-getz-presentation-f1/cole77-t198-180.htm

Peut-etre que ça t'aidera...

_________________
Les seules limites que nous avons sont celles que nous nous imposons!!!!!!
Revenir en haut Aller en bas
TheRealBlind
Membre Getz-Concept
Membre Getz-Concept
avatar

Masculin
Nombre de messages : 4698
Age : 32
Localisation : Luxembourg
Emploi/loisirs : Securité
Humeur : Ca depend lol
Date d'inscription : 20/08/2007

MessageSujet: Re: xenon ne fonctionnent pas...   Mer 18 Aoû 2010 - 8:36

Jirai voir ca bientot merci :) enfaite la cosse que je dois enlever a trois cable ( je te ferrai une photo apres) gauche droite et en haut! Mnt jai essaye de les enlever mais c pas facile! Les fils sont bien mise dedans!

_________________
Revenir en haut Aller en bas
http://hdt.lu
Cole77
Vétéran Hyundaïste
Vétéran Hyundaïste
avatar

Masculin
Nombre de messages : 9521
Age : 32
Localisation : France
Date d'inscription : 15/06/2008

MessageSujet: Re: xenon ne fonctionnent pas...   Mer 18 Aoû 2010 - 13:31

oui, c'est la cosse que tu rentres dans les branchements de l'ampoule, si je me rappel bien, la broche droite est pour les phares, la broche du milieu est pour les codes et celle de gauche pour la masse.
Il faut juste que tu pousses les cosses vers le plastique pour pouvoir enlever les fils.

_________________
Les seules limites que nous avons sont celles que nous nous imposons!!!!!!
Revenir en haut Aller en bas
TheRealBlind
Membre Getz-Concept
Membre Getz-Concept
avatar

Masculin
Nombre de messages : 4698
Age : 32
Localisation : Luxembourg
Emploi/loisirs : Securité
Humeur : Ca depend lol
Date d'inscription : 20/08/2007

MessageSujet: Re: xenon ne fonctionnent pas...   Mer 18 Aoû 2010 - 14:03

Cole77 a écrit:
oui, c'est la cosse que tu rentres dans les branchements de l'ampoule, si je me rappel bien, la broche droite est pour les phares, la broche du milieu est pour les codes et celle de gauche pour la masse.
Il faut juste que tu pousses les cosses vers le plastique pour pouvoir enlever les fils.

ok :) j ai oublié de faire la photo ...

alors regarde une fois la cosse (quand j enleve les fils) le fil droit et le fil gauche je dois le tourner contrefacon alors ? et celle de haut reste dans la position haute ?

_________________
Revenir en haut Aller en bas
http://hdt.lu
Cole77
Vétéran Hyundaïste
Vétéran Hyundaïste
avatar

Masculin
Nombre de messages : 9521
Age : 32
Localisation : France
Date d'inscription : 15/06/2008

MessageSujet: Re: xenon ne fonctionnent pas...   Mer 18 Aoû 2010 - 18:39

Oui, sur mon kit, le fil noir est inversé avec le rouge.
Essai de les inverser déjà, de toute façon, si ça ne marche il ne se passera rien car les résistances et les fusibles sont là. Au pire, juste un fusible qui pete... Wink

_________________
Les seules limites que nous avons sont celles que nous nous imposons!!!!!!
Revenir en haut Aller en bas
TheRealBlind
Membre Getz-Concept
Membre Getz-Concept
avatar

Masculin
Nombre de messages : 4698
Age : 32
Localisation : Luxembourg
Emploi/loisirs : Securité
Humeur : Ca depend lol
Date d'inscription : 20/08/2007

MessageSujet: Re: xenon ne fonctionnent pas...   Mer 18 Aoû 2010 - 19:54

Cole77 a écrit:
Oui, sur mon kit, le fil noir est inversé avec le rouge.
Essai de les inverser déjà, de toute façon, si ça ne marche il ne se passera rien car les résistances et les fusibles sont là. Au pire, juste un fusible qui pete... Wink

oki j essayerai :) merci esperons qu ils sortent de la cosse comme je le veux lol!

_________________
Revenir en haut Aller en bas
http://hdt.lu
Cole77
Vétéran Hyundaïste
Vétéran Hyundaïste
avatar

Masculin
Nombre de messages : 9521
Age : 32
Localisation : France
Date d'inscription : 15/06/2008

MessageSujet: Re: xenon ne fonctionnent pas...   Mer 18 Aoû 2010 - 22:03

Ouais c'est sur, suffit de faire taper très doucement sur la broche pour la faire rentrer dans le plastique et ainsi la sortir. Mais c'est fragile, je sais de quoi je parle, je l'ai fait sur mon kit. Bon courage en tout cas!

_________________
Les seules limites que nous avons sont celles que nous nous imposons!!!!!!
Revenir en haut Aller en bas
TheRealBlind
Membre Getz-Concept
Membre Getz-Concept
avatar

Masculin
Nombre de messages : 4698
Age : 32
Localisation : Luxembourg
Emploi/loisirs : Securité
Humeur : Ca depend lol
Date d'inscription : 20/08/2007

MessageSujet: Re: xenon ne fonctionnent pas...   Jeu 19 Aoû 2010 - 13:57

Cole77 a écrit:
Ouais c'est sur, suffit de faire taper très doucement sur la broche pour la faire rentrer dans le plastique et ainsi la sortir. Mais c'est fragile, je sais de quoi je parle, je l'ai fait sur mon kit. Bon courage en tout cas!

merci j essayerai ca en tout cas :)

_________________
Revenir en haut Aller en bas
http://hdt.lu
Cole77
Vétéran Hyundaïste
Vétéran Hyundaïste
avatar

Masculin
Nombre de messages : 9521
Age : 32
Localisation : France
Date d'inscription : 15/06/2008

MessageSujet: Re: xenon ne fonctionnent pas...   Jeu 19 Aoû 2010 - 15:16

Alors? Il marche ce kit?

_________________
Les seules limites que nous avons sont celles que nous nous imposons!!!!!!
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: xenon ne fonctionnent pas...   

Revenir en haut Aller en bas
 
xenon ne fonctionnent pas...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Conseil pour feux de croisement couleur xenon
» Problème de Xenon...
» PHARES XENON
» Type d'ampoule feux xenon phase 2
» Probleme de phare au xenon P1 et Ampoule Phillips Xtrem P2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum: Hyundai Getz et Hyundai i20 :: Questions - Réponses :: Vos problemes rencontrés-
Sauter vers: